Trauerspiel: Bastelaktion

Hallo,

das war dann doch nicht so, wie ich es mir gedacht habe. Aus der Bestellung von unten sollte eine modifizierte HD4870 Grafikkarte werden.

Die Umbau Aktion verlief soweit ganz gut, nur einen Speicherkühler mussten wir mittels einer Feile 2-3mm kürzen. Lüfter drauf, rein in den PC und angeschaltet.

Und dann: Nichts. Da ich den Lüfter der GPU an meine Mainboard gesteckt habe und nicht an der Grafikkarte hatte (der Stecker passte nicht), ließ sich das System nicht starten.

Tests mit der alten Grafikkarte haben meine Befürchtung bestätigt. Es liegt an dem Tacho-Signal für die Grafikkarte! Also, alles wieder auf Anfang zurückgebaut und nochmal getestet: Voilà, es funktioniert.
Da ich keine passenden Turbo-Module mitbestellt habe, wurde die Bastelaktion vorerst auf Eis gelegt, und es wird erstmal mit dem Stock-Kühler gezockt.

Far Cry 2 ist schon sehr sehr schön in 2560 * 1600!

Vielen Dank an den Schorschi, der mir mit Rat und Tat Live und übers Telefon zur Seite stand 😉 .

6 Gedanken zu „Trauerspiel: Bastelaktion“

  1. Moin,

    interessante Umbau-Aktion. Habe ähnliches vor.
    Haben die Turbo-Module denn ein Tacho-Ausgangs-Signal? Meinst Du damit würde es gehen?

    Gruß
    Schultz

  2. Moin,
    Auf der Grafik-Karte ist ein 4 Pin Anschluss, der enger als ein normaler 4-Pin Anschluss ist. Mein ursprünglicher PWM Lüfter ließ sich nicht aufstecken.
    Momentan liegt das Projekt bei mir auf eis. Deswegen kann ich nix zu den Turbo Modulen sagen. Bei PCGamesHardware gabs ein kleines Tutorial für den Umbau. Der kam aber leider erst nach meiner Aktion raus.

    Auf deine Ergebnisse bin ich gespannt!

    Tobias

  3. Hm, PCGames Hardware hat leider über die Anschlüsse an dem Arctic Lüfter nichts geschrieben.
    Mich würde mal interessieren mit welcher 4870er (1024MB) man diese Umrüstaktion am besten machen sollte. Man braucht ja laut des Berichts eine Karte mit Referenzkühler inklusive dieser roten Unterplatte. Gainward, Club3D, etc haben ja da irgendeinen anderen Kühler ohne diese Platte verbaut und fallen raus. Selbst Du musstest ja mit Deiner Referenz-Powercolor noch irgendwelche Passivkühler abhobeln. Das wollte ich eigentlich vermeiden 🙂

    Gruß
    Schultz

  4. Äh, hab ich da was nicht verstanden? Der Rechner startet nicht, weil er glaubt, dass kein CPU-Lüfter läuft?
    Ich habe noch nie ein BIOS gesehen, in dem man die CPU Fan Failure Warnung/Abschaltung nicht abschalten könnte..!?

  5. Hallo,
    ich denke, dass hast du falsch verstanden. Der CPU Lüfter war/ist korrekt angeschlossen. Das Problem besteht bei dem 4-Pin Anschluss AUF der Grafikkarte. Ich denke nicht, dass man mit dem BIOS auch diesen Anschluss ansprechen kann.
    Wäre aber mal ein Versuch Wert.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Before you submit form:
Human test by Not Captcha

This blog is kept spam free by WP-SpamFree.